Asesoramiento Impositivo, Laboral, Previsional, Societario, Inversiones y Negocios

Este es un espacio donde se pueden realizar y evacuar consultas respecto a distintos temas impositivos, laborales, previsionales, o societarios de la República Argentina. El objetivo de este blog es hacer que la participación de todas aquellas personas o profesionales que estén en esta materia, haga dinámica esta pagina y así pueda ayudar a otros colegas. Desde ya muchas gracias por la colaboración.

martes, 11 de marzo de 2008

Impositiva- Impuesto a las Ganancias- Importación de Retenciones

* Impuesto a las Ganancias
UNA MANO MENDOCINA PARA UNA COLEGA PORTEÑA
PREGUNTA "Estimados Colegas: Quisiera saber si alguién logró exportar las retenciones de ganancias personas físicas desde " Mis retenciones- AFIP" al aplicativo Ganancias Versión 8.0 ó desde el aplicativo importar las mismas (en este caso no veo el ícono que lo permita). Agradecería me informe los pasos a seguir, si realmente existe la posibilidad de evitar ingresar las mismas manualmente.".MIRTA MAZZOLA. Tº 224 Fº 159. Capital Federal
RESPUESTASi, se pueden importar las retenciones de ganancias que salen en mis retenciones al aplicativo de GPF 8.0 R3. El único problema es que está mal programado y debemos descubrir cuál es el código de régimen aplicable. Esto sucede porque en el sistema GPF en vez de tomar el número de código de retención pone un número correlativo de tres dígitos. Para descubrir que número le asigna el sistema a cada tipo de retención deberíamos cargar una retención de prueba y luego exportar el archivo desde el sistema GPF luego abrir el archivo de texto generado y ver los tres dígitos que aparecen luego de la fecha. Para facilitar las cosas les doy los códigos que ya he encontrado donde detallo régimen, código de mis facilidades y código equivalente para importar en GPFEnajenación de bienes de cambio y bienes muebles 078 M.F. = 020 GPFLocación de obras y/o Servicios 094 MF = 024 GPFTransporte de cargas entre Argentina y países extranjeros 095 MF = 026 GPFProfesiones Liberales, Síndicos y director de S.A. 116 MF = 031 GPFLocación de Cosa mueble 168 MF = 054 GPFBien ahora pasamos a los pasos para poder importar al sistema:1°) Pedimos una consulta en mis facilidades para el código 217 impuesto a las ganancias periodo 01012007 al 31012007 luego cuando aparece el listado poner mostrar todos.2°) Seleccionar todo el cuadro y copiarlo a excel3°) Usar las siguiente fórmulas que se encargan de formatear la información para poder importarla.Suponiendo que en la fila 1 quedaron los títulos y en la 2 empieza la información y que la linea 50 es la segunda vacía después de la última fila de datos ponemos las siguientes fórmulas:Columna A =A2(copia el cuit)Columna B =TEXTO($Retenciones.E2;REPETIR("0";16)) (copia el número de retención y le agrega ceros adelante en caso de ser necesarioColumna C =TEXTO($Retenciones.D2;"AAAA/MM/DD") (convierte la fecha al formato que necesita GPF) Columna D =SI($Retenciones.C2=94;"024";SI($Retenciones.C2=95;"026";SI($Retenciones.C2=116;"031";SI($Retenciones.C2=78;"020";SI($Retenciones.C2=168;"054";"Buscar código"))))) (Cambia el código de mis facilidades por el que necesita el sistema de GPF)Columna E =TEXTO($Retenciones.G2;REPETIR("0";12)&",00") (copia el importe y le agrega los ceros necesarios adelante)Columna F =1 (el uno significa que estamos cargando una retención)Columna G =CONCATENAR(F50;A50;B50;C50;D50;E50) (encadena todas las fórmulas anteriores)4°) Copiamos las fórmulas anteriores a las líneas siguientes la cantidad de líneas necesarias.5°) Copiamos la columna F desde la primera fórmula hasta la última6°) Abrimos el block de notas de windows7°) Pegamos el la columna F. todas las filas deberían tener el mismo largo para controlarlo el block de notas debería elegirse el tipo de letra courrier.8°) Grabamos el archivo del block de nota con un nombre que podría ser importar.txt9°) Abrimos GPF 8.010°) Elegimos la DDJJ donde queremos importar11°) Donde dice formatos elegimos retenciones y percepciones12°) marcamos importar datos abajo a la derecha13°) presionar botón de los diskettes14°) Elegir el archivo que creamos en el punto 8 (importar.txt)15°) Botón abrir16°) Si hicieron bien todos los pasos anteriores ya tendrán importadas todas las retenciones en el sistema. Parece que es muy complicado pero una vez que tengan la planilla de excel preparada para un cliente en los demás lo único que tendrán que hacer es copiar y pegar que se hace mecánicamente y es muy rápido. SUERTE!!!PD: Una aclaración con respecto al e-mail anterior. Me equivoqué al tipear, la consulta de mis retenciones se puede hacer por todo el año desde 01012007 al 31122007....".Saludos.MATÍAS LLOPART. Mat. 5030. Mendoza

1 comentarios:

A las 26 de noviembre de 2008, 14:05 , Blogger PAM ha dicho...

Me sirvió mucho!!! solo le hice unas modificaciones.....saludos

 

Publicar un comentario en la entrada

Suscribirse a Enviar comentarios [Atom]

<< Página principal